Freeze and unfreeze services down

Incident Report for Merge Freeze

Resolved

This incident has been resolved.
Posted Jul 11, 2024 - 22:24 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2024 - 22:16 CDT

Investigating

Container for background jobs is failing
Posted Jul 11, 2024 - 21:00 CDT
This incident affected: Web API, Slack Integration, GitHub Sync, Slack Apps/Integrations/APIs, GitHub Webhooks, and GitHub API Requests.