Slack

Incident Report for Merge Freeze

Resolved

This issue has been resolved.
Posted Sep 16, 2026 - 11:01 CDT

Update

We are continuing to monitor for any further issues.
Posted Sep 16, 2026 - 11:01 CDT

Monitoring

A fix has been implemented and is being monitored.
Posted Sep 16, 2026 - 10:56 CDT

Identified

The issue has been identified and we're working on a fix.
Posted Sep 16, 2026 - 10:00 CDT

Investigating

We are currently investigating a slack app issue.
Posted Sep 16, 2026 - 09:42 CDT
This incident affected: Slack Integration.