Degraded GitHub API and webhooks

Incident Report for Merge Freeze

Resolved

We haven't seen GitHub API issues in almost an hour and the GitHub incident has been resolved.
Posted Feb 09, 2026 - 16:28 CST

Update

We are still seeing failed GitHub calls and are continuing to monitor.
Posted Feb 09, 2026 - 15:42 CST

Update

This issue is still ongoing. We've seen some improvement on webhooks, but GitHub API endpoints are still being throttled and may impact our service.
Posted Feb 09, 2026 - 15:32 CST

Investigating

This is an ongoing GitHub incident.
Posted Feb 09, 2026 - 13:14 CST
This incident affected: GitHub Webhooks and GitHub API Requests.