Freeze and unfreeze services down

Incident Report for Merge Freeze

Resolved

This incident has been resolved. Please reach out to hello@mergefreeze.com if you have any issues.
Posted Apr 16, 2024 - 14:14 CDT

Monitoring

A fix has been implemented and we're monitoring the results.
Posted Apr 16, 2024 - 14:01 CDT

Identified

We have identified the issue and are working to resolve it.
Posted Apr 16, 2024 - 13:52 CDT

Investigating

We are currently investigating this issue.
Posted Apr 16, 2024 - 13:33 CDT
This incident affected: Web API and Slack Integration.