Slack outage

Incident Report for Merge Freeze

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 16:59 CST

Update

We are monitoring Slack's outage and will update as soon as possible.
Posted Jan 22, 2026 - 16:59 CST

Identified

Awaiting slack API issue resolution: https://slack-status.com/2026-01/a7a00fec0a3c7e0e
Posted Jan 22, 2026 - 16:06 CST

Investigating

Posted Jan 22, 2026 - 16:02 CST
This incident affected: Slack Apps/Integrations/APIs.